Windows 10 1909 安装 WSL2 的 Linux 子系统

我记得 WSL2 刚刚发布的时候需要 Windows 10 2004 更新才行,不过早在今年8月20日微软就宣布 WSL2 可以安装在更早的 Windows 1903/1909 版,具体而言,只要你是 x64 的 CPU 你的 Windows 10 版本号是 1909 或 1903 ,操作系统版本号高于 18362 就可以安装 WSL2 了。和你的系统是否是专业版没关系,家庭版也是可以的。 其实我安装 WSL2 之前没看到过微软官方博客,但是我在 WSL2 的文档中看到我的操作系统版本号是 18363 符合安装的条件(还是 Windows 10 1909 自动更新始终保持最新的),如果你的系统也还没有检测到 2004 ,亲测你可以尝试 WSL2 了。 启用虚拟机平台和 Linux 子系统功能 以管理员权限启动 PowerShell,然后输入以下命令启用 Linux 子系统功能: 以管理员权限启动 PowerShell,然后输入以下命令启用虚拟机平台: 到此,虽然 Powershell 没有提示我重启,但是听我的,启用虚拟机平台之后请重启电脑。 安装 […]